ポーズ作成方法

―1.モーションエディタの起動――――――
MEアイコン.jpg
1-1 緑色のアイコン[パーティキャッスル-モーションエディタ]でモーション作成用のソフトを起動させる

モーションエディタ起動.jpg

1-2 ポーズを付けたいキャラクターを選択。

1-3 キャラクターが表示された初期画面がこちら
キャラの身体に重なるように表示された水色の線は身体の骨組み(ボーン)となる。
初期画面.jpg

■視点移動、拡大・縮小、回転方法■
<移動>
クリックしたままマウスを動かすと、視点が移動。
<拡大縮小>
ホイールマウスなら、ホイール上下で拡大縮小。画面左側の縦のスライダーを動かしても拡大縮小出来る。RESETボタンで初期値に戻る。
<回転>
左クリックのままマウスを動かすとキャラの位置はそのままで、視点の回転。

―2.ポーズ作成―――――――――――――――

骨組み(ボーン)は関節毎に切れ目のようなものがある。

関節部分にマウスが触れると、赤い●が現れる場所がある。
動かしたい関節でクリックすると、今度は関節部分に十字に丸がついたようなものが現れる。

操作01.jpg

これは回転移動が出来る関節となり、それぞれ
  • 緑…縦方向の回転移動
  • 赤…横方向の回転移動
  • 青…円方向の回転移動  となっている。

この色の線の上でマウスをクリックしたまま動かすと、動かした分だけ関節が移動する仕組み。
動かせば分かると思うが、人体では無理な体制も取れてしまうので注意。

身体の向きその他で、どこの関節を選択しているのか分からなくなったら、ボーン選択ウィンドゥでクリック選択しても良い。

bone.jpg

■全身の回転と移動
部分ごとではなく、全身を一度に場所移動したり向きを変えたりするには、ボーン選択ウィンドゥの一番下の全身用を使用する。
全身の回転操作の為のポイントは足元(足首の上)になるので、全身を少し引き気味にしておくと見やすい。
この回転で緑色の縦軸を回転させると、キャラを寝かせる事が出来る。
膝のあたりにあるポイントは下半身のみの移動用になるので注意。

逆に移動の為の矢印は頭の上に出現する。
こちらは椅子やベッド等のアクセサリを装着した際にキャラの位置をアイテムに合わせたり、上空を飛ぶようなポーズの際に使用したりする。

■IKについて
ボーン選択ウィンドゥを見ると一目瞭然だが、関節を示す●以外に■がある。
これは通常状態では移動しかできない部位。
マウスを置くと、3方向の矢印が出現して、縦横奥行で移動できる。
  • 緑…上下方向の移動
  • 赤…左右方向の移動
  • 青…奥行の移動  となっている。

IKモード.jpg

このIK部分を通常の関節と同じように回転移動させたい場合は、ボーン選択ウィンドゥの一番下「IKモード」の「ON」をクリックして「OFF」にすると回転移動できるようになる。
再度ONにすればIK移動に戻る。

■手の指について
ボーン選択ウィンドゥには、上部にタブがある。
「手」の方をクリックすると、手の指の関節専用に切り替わる。
操作方法は基本的に身体と同じ。

■内蔵ポーズの利用
最初からある内蔵ポーズを改変したり、手の指の形や、ポーズの反転などタイムラインウィンドゥで出来る事がある。

タイムライン01.jpg

タイムラインウィンドゥの両手を上げた黄色いマークが、現在ポーズを作っている時間。ポーズの場合はひとつだけ。
このマークを右クリックすると、メニューが出て来る。

タイムラインメニュー.jpg
  • 全身のリセット
  • 位置と高さのリセット

この二つはリセットなので、最初からやり直したい時に。
間違って押した場合は、TOPメニューの編集→元に戻すで。

  • 全身ポーズの設定
  • 右手ポーズの設定
  • 左手ポーズの設定

全身ポーズの設定で、既存ポーズを呼び出して改変できる。
右手左手のポーズは、グーチョキパー等の形が内蔵されている。

  • ポーズの反転
  • 左から右にコピー
  • 右から左にコピー

ポーズの反転は、向きを逆にしたい時に。単品ポーズの時にはあまり使わないが、ポーズ集を作る時には多用する。
左から右/右から左は左右対称のポーズの時に便利。
ただし、正面を向いていると鏡と同じく右手は向かって左に見えるので注意!間違えたらTOPメニューの編集→元に戻すで。

以下の補完やコピー等は単品ポーズでは使わない。
モーションの項目で解説する。

★ポーズ制作のコツ
ポーズ自体は性別が同じなら身長が違っても使用できるが、キャラクターの頭身で腕や足の長さなどが変わるので、ぷち用ならぷち素体で制作し、通常素体で作成した場合は身体に触れる部分は多少、体から離すと、身長を変えても身体に埋まり難い。

★ポーズ作成の一連の動作を録画した動画を作りました。
一番下までスクロールして下さい。

―3.ポーズ保存―――――――――――――――

<作成中のポーズを一時保存>
作成中で、また後でポーズを弄る時には、「ファイル」→「編集データを別名で保存」を選択し、任意の名前で任意の場所に保存しておく。
次回またポーズ調整の際には、「ファイル」→「編集データを開く」で続きが出来る。

<ポーズ完成してポーズ保存>
ポーズが完成したら、「ファイル」→「モーションの保存」を選択。
確認画面が表示される。

ポーズ保存.jpg

「アイテムイメージ」「くるくる3Dビュー」のNoData部分にポーズの写真を撮影しなければ保存が出来ない。撮影ボタンをそれぞれ押して写真撮影。

右上の「新規ポーズの作成」にオレンジ色の●が付いていれば、その下に任意のポーズ名を入力

最後にOKボタンを押して、キャラクターエディタを再起動。
自作したポーズがモーション選択欄に増えていれば成功。

★おまけの動画★
初心者さん向け操作の流れ解説動画。
あくまでも一例として参考にして下さい。音量注意!

コメントを投稿するには画像の文字を半角数字で入力してください。


画像認証

  • 最終更新:2011-07-14 16:00:36

このWIKIを編集するにはパスワード入力が必要です

認証パスワード